Tuesday 21st July 2020

Roster 21751956 - Hosted Staffplan Roster Performance Issues

Resolution 1655 - Advanced believe that this issue should now be resolved after the implementation of fixes on the Hosted Staffplan Solution.

There may be some residual impact whilst the system stabilises but we believe that the solution performance should be restored. 

Update 1600: Advanced believe that we have identified a cause for this issue and are working on implementing a resolution for this matter. We believe that performance has been improved as we have been working on identifying the source of the issue and are looking to put a full resolution in place. 

UPDATE 1500: Advanced are continuing to investigate this matter and are working to restore normal operation to the service. We are still working to fully identify the issue and customers may experience periods of improvement as we work to identify and stabilise the issue. 

Advanced are aware that some customers are experiencing performance issues within the Staffplan Roster Application, both during the login and when navigating around the application.

Advanced are investigating this matter and are working to mitigate this as soon as possible to return to normal operations for all customers.

There is a master incident logged for this under: 21751956

If you are experiencing this issue then you can contact the Service Desk to report this and we will add this to the master record as we continue to investigate and attempt to mitigate the issue.

Please contact us via our Support Portal.