Tuesday 27th April 2021

WCCIS Performance / Slowness

Advanced would like to make our users aware that we are currently investigating the reports of slowness and we will provide a further update shortly.

UPDATE 16:26: We are still receiving reports of poor performance and please know that we are still currently investigating.

UPDATE 16:59: We have identified the cause of todays performance to be linked to a known issue around Workflows. We are no longer receiving alerts for performance degradation and our users should start seeing improvements within the application.

Please contact us via our Support Portal.