Friday 23rd April 2021

WCCIS WCCIS Performance/Slowness

Advanced would like to make our users aware that we are currently investigating the reports of slowness and we will provide a further update shortly.

UPDATE 12:41: We are no longer receiving reports of poor performance/slowness. Our teams are still investigating the cause and we will provide another update shortly.

UPDATE 13:26: We have identified this mornings poor performance as being linked to a known cause, Workflows. This is being taken forward by Advanced and we apologize for any inconvenience this may have caused.

Please contact us via our Support Portal.