Friday 16th April 2021

WCCIS WCCIS Slowness

Please be aware that investigations into reports of slowness and problems with forms not appearing fully or correctly have been found to be caused by a high number of workflows causing a delay in processing. This is a Known Error and is part of an ongoing investigation into overall performance.

Please know that resolution activities are ongoing.

UPDATE 15:20: We are aware that there have been intermittent poor performance experienced today by our users. We have identified a known issue but we want to confirm that we are investigating each report and we are treating all new Incidents as a priority.

UPDATE 16:57: Please note that we have discovered this afternoon that the Autonumber On Assessment has been switched back on. The Autonumbering has been switched off again this afternoon and we can see that the service performance is returning to normal levels. A notification has been sent out providing further details. If you have not received this please contact Advanced and we will assist.

Please contact us via our Support Portal.