Thursday 25th February 2021

PathwaysCQI nationwide outage

Advanced have been made aware of a nationwide issue with PathwaysCQI. This is being reported to NHS Digital, reference 530693.

Update, this is currently being investigated by the Pathways Operations team.

Update, NHS Digital have advised that this issue is now resolved.

Please contact us via our Support Portal.