Sunday 27th September 2020

GP Connect

Advanced are aware that users are currently unable to access GP Connect services. We are working to resolve this as quickly as possible and will provide another update in due course.

Update 16:41: Advanced are aware that users are currently unable to access GP Connect services. We have identified the cause and are currently working to restore this service as quickly as possible.

Update 17:30: GP Connect services are operational and the issue has been resolved.

Please contact us via our Support Portal.