Monday 25th July 2022

22920870 - Unable to use EPS

We have had several reports from sites that they are unable to prescribe via EPS. The incident is currently being investigated and we are treating this with the highest priority. If you are experiencing any of these issues and are yet to report it to us please call the service desk on 0330 343 0067.

UPDATE [01:00] : Upon investigation we don't believe the root cause of this incident is on our end. We have engaged NHS Digital to investigate.

UPDATE [01:30] : NHS Digital are investigating the incident on their end. If you would like to speak with them regarding this incident please use the reference: CS0105704.

UPDATE [02:30] : NHS Digital have engaged their technical teams to identify if the cause of this issue is on their end. The will be updating us shortly.

UPDATE [04:30] : NHS Digital have identified and resolved the incident. They will be sending out comms to all affected sites.

This incident is now resolved.

Please contact us via our Support Portal.