Thursday 14th July 2022

Mobile HSSI - Hosted CSM Outage - 14/07/2022

Good afternoon,

We have received reports of connectivity issues being experienced with Caresys Mobile. Our internal engineers have been engaged and are now beginning investigations. Please be aware that we are currently triaging this, to bring this service back up as swiftly as we can.

[Update] We can confirm that the underlying issue has been resolved by our engineering teams and we are currently running check to ensure that all services are fully functioning.

[Update] We can confirm that our customers now can access Careys Mobile unimpeded. Thank you for your patience.

Next update: N/A

Please contact us via our Support Portal.