Wednesday 13th July 2022

WCCIS WCCIS Connectivity Issues

We have received reports of connectivity issues being experienced by users within the CareDirector application at the moment. Please be aware that we are currently investigating.

[Update 09:35]: Our hosted infrastructure has been checked, and we can confirm that all systems are running. We are currently requesting an update as to the availability of the PSBA network. We will provide another update shortly.

[Update 10:43]: We have received reports that connectivity has returned and users are able to log in.

Update [11:10]: We have received confirmation that users are now able to access the application. We are confident that the supported solution was working as intended, as we were able to trace successful connectivity from Advanced's network to WCCIS firewalls. At this time we are unable to say what the cause of the disruption was this morning and no actions were taken from Advanced or our Hosting Solutions Partner to any effect as we were still investigating the disruption.

Please contact us via our Support Portal.