Tuesday 28th June 2022

22891407 - DTS Message Failure

We have had reports of DTS messages failing for our Adastra customers

The cause of the issue has been identified and all teams are engaged to resolve this as soon as possible.

[UPDATE] We are still working on implementing the fix for this incident. Could all non hosted customers experiencing any of these issues please contact us

[UPDATE] Customer should start to see DTS message sending successfully. Please note it will take a short while to complete the backlog of failed messages. If you are experiencing any further issues please contact us os 03303 430067

Please contact us via our Support Portal.