Monday 27th June 2022

22890639 - ITK Failures

We have had reports of ITK failures across various customer sites.

We have identified the root cause of the issues and believe this to be resolved.

[UPDATE 16:10] - All resolver teams are engaged and are working to resolve this issue in a timely manner. Once this has been resolved we will provide all affected customers with an RCA in due course.

[UPDATE 16:30] - We believe this issue to now be resolved. Can we please request for all affected customers to test and report any further issues to us. We will be providing full RCA details in due course.

If you experience any of these issues please contact the service desk.

Please contact us via our Support Portal.