Thursday 23rd June 2022

Mobile Caresys Mobile Access Issue

Advanced have received reports of some users being unable to access Caresys Mobile since the early hours of 23/06/2022. We are treating this as our highest priority and all investigative teams are engaged. Further update due at 09:30

Update: Advanced have identified the issue and are currently working on applying a resolution. Further update due at 09:45

Update: Most sites now back online. If you are those still affected, we are continuing triage as our highest priority. Further update due at 10:00

Update: 09:49 Services have now been fully restored for all sites. We thank you for your patience.

Please contact us via our Support Portal.