Wednesday 25th May 2022

Adastra 111 Citrix Access Issue Across Products

Advanced have identified an issue with users being unable to access Adastra and Staffplan using Citrix to connect, we believe that other programs may also be affected. Users are being presented with the error message "Access is Denied". Our teams are investigating the cause and working with the Citrix teams to resolve this issue.

Update 03:25 - We have identified the root cause of this issue to be a licencing issue and are working with our out of hours teams to resolved.

Update 03:46 - Ongoing work is being carried out to resolve the licencing issue. Investigative meeting is currently taking place.

Update 04:06 - We are continuing to work on the required resolution to this access issue, we apologise for the inconvenience caused and will provide a further update at 04:25

Update 04:23 - Service is Restored. We have applied a resolution to the Adastra environment and can see that service has been restored, we will continue to monitor and provide a further update at 04:40

Final Update 04:35 - Citrix Access to all products is now fully operational.

Please contact us via our Support Portal.