Friday 6th May 2022

iConnect - Hosted Outage - 06/05/2022

We have had reports of multiple users unable to access iConnect. This is linked to the Roster Outage. However not all customers will be affected and for some it will be operational.

We are engaging our internal teams to identify the root cause and implement a resolution.

Update: Our Database Administrators are currently engaged and we have identified 3 servers that are currently not receiving any data. Please be advised that not all hosted customers will affected by this outage. We have engaged additional ancillary teams who are treating this as the highest priority.

Update: Following the last update we have now identified the issue with the servers and actively working to resolve it.

Update: Work is still ongoing to resolve this outage with all teams engaged. Servers impacted are limited. We will begin failing over these servers to restore access to our customers. More updates to follow.

Update: Our database administrators are continuing to investigate and identify a resolution

Update: Our database administrators continue to investigate and are working on the servers. Please continue to monitor this page for frequent updates. Networking teams are now engaged

Update: Our Networking team have identified the root cause and are working on a resolution. Further updates to follow.

Update: We have resolved the issue and services have been restored.

Status: Resolved.

Please contact us via our Support Portal.