Monday 6th February 2023

Staffplan/Caresys - Hosted Outage - 06/02/2023

We are currently aware of an issue affecting the Citrix product leading to the inability to access our Staffplan and Caresys systems. Our teams are involved and actively working to resolve this issue. We apologize for any inconvenience this may have caused and appreciate your patience and understanding. We will provide updates as they become available.

Update 09:30: We have confirmed that the inability to access Staffplan and Caresys is being caused by ongoing issues with the Citrix platform, the status of the Citrix platform can be found at https://status.cloud.com/ please check back here for further updates.

Update 10:00: We can confirm that users have been able to access Staffplan and Caresys. Although Citrix has not yet identified this issue as resolved we are urging users to attempt to access the programs as a successful connection is likely.

Update 10:45 Resolved: Update from Citrix is that all issues have been resolved. The issue impacted the identity service which is a common platform between SPA and DaaS. Staffplan and Caresys sessions can now be established as intended.

Please contact us via our Support Portal.