Friday 29th April 2022

Carenotes Carenotes Service Interruption

We have had received reports of CareNotes user being unable to launch the application or receiving errors or frozen screens. This is currently being investigated and being treated as a critical incident.

[Update 10:50]: We are currently investigating HSCN connectivity within our hosted infrastructure and will provide another update as soon as we can.

[UPDATE 11:18]: We are continuing to investigate our hosted infrastructure, and our HSCN connectivity, but we have also engaged with external network providers to confirm if this issue is internal to Advanced.

[UPDATE 11:50]: We believe we may have found the cause and we are currently taking steps to investigate this to implement a resolution. The moment this solution is confirmed we will provide more information. Please be aware we are still continuing all efforts and investigations.

[UPDATE 12:38]: The problems experienced this morning should now be resolved. CareNotes users may find that the application is a bit slower than expected as services are re-engaged but this will resolve. Our investigations found that there was a hardware fault within our hosted infrastructure and we have implemented measures to return hosted services to expected service levels.

Please contact us via our Support Portal.