Friday 29th April 2022

22837624 - Customer Experiencing Freezing in Adastra

We have had reports from our hosted customers of freezing in Adastra. We are treating this issue with the highest priority.

[Update 11:30 - We are continuing to investigate our hosted infrastructure, and our HSCN connections but we have also engaged with external network providers to confirm that this problem is not just internal to Advanced. However we believe we may have identified a root cause for this issue on our internal infrastructure. We are still investigating further to confirm this]

[Update 11:50 - We are continuing to investigate our hosted infrastructure, and our HSCN connections. We have identified a root cause for this issue on our internal infrastructure. Our teams are now working to resolve this]

[Update 12:15 - We are continuing to investigate our hosted infrastructure, and our HSCN connections. We have identified a root cause for this issue on our internal infrastructure. The moment this solution is confirmed we will provide more information. Please be aware we are still continuing all efforts and investigations.]

[Update 12:35 - This issue has been resolved. Details of the root cause will also be provided in due course. Please test the application and if you have any further issues please do contact the service desk.]

Please contact us via our Support Portal.