Tuesday 5th April 2022

Mobile Inability to access Caresys Mobile

We have identified an issue affecting customers that are preventing users from logging in this morning. Our technical teams are aware and investigating this as our highest priority. The desktop version of Caresys remains operational and we ask that customers continue using this until access to mobile is restored. Further updates to follow.

Update: Work is being done to restore the IIS servers and are currently rebooting in an attempt to restore access.

Update 2: Following reboot, there are still access problems. Technical teams are continuing to fix the problem. Further updates to follow.

Update 3: Our engineers have identified the root cause and implemented the resolution. Access to Caresys Mobile is now restored.

Next update: n.a

Please contact us via our Support Portal.