Thursday 27th January 2022

WCCIS WCCIS Slowness / Poor Performance 27/01/2022

Please be aware we have received alerts indicating that there is poor system performance currently.

[Update 15:13]: We are no longer receiving alerts and users should start seeing improved application performance. Spin locks were present but please be aware that we are still investigating.

[Update 16:29]:Please be aware we have received alerts indicating that there is poor system performance currently.

[Update 17:03]: We are no longer receiving alerts and users should start seeing improved application performance. Spin locks were present but please be aware that we are still investigating.

Please contact us via our Support Portal.