Tuesday 25th January 2022

WCCIS WCCIS Slowness 25/01/2022

Please be aware we have received alerts indicating that there is poor system performance currently.

[Update 15:36]: We are no longer receiving alerts and users should start seeing improved application performance.

[Update 15:48]: Please be aware we have received alerts indicating that there is poor system performance currently.

[Update 16:23]: We are no longer receiving alerts and users should start seeing improved application performance.

Please contact us via our Support Portal.