Monday 24th January 2022

WCCIS WCCIS Slowness 24/01/2022

Please be aware we have received alerts indicating that there is poor system performance currently.

[Update 10:10]: We are no longer receiving alerts and users should start seeing improved application performance. Spin locks were present but please be aware that we are still investigating.

[Update 11:29]: Please be aware we have received new alerts indicating that there is poor system performance currently.

[Update 11:55]: We are no longer receiving alerts and users should start seeing improved application performance.

[Update 16:00]: Please be aware we have received new alerts indicating that there is poor system performance currently.

[Update 17:10]: We are no longer receiving alerts and users should start seeing improved application performance.

Please contact us via our Support Portal.