Wednesday 19th January 2022

WCCIS Slowness 19/01/22

Please be aware we have received alerts indicating that there is poor system performance currently.

[Update 10:55]: We believe the issue to be related to the recent spinlock problem. Although there were changes implemented to help resolve spinlocks last night, please be aware that the issue is still ongoing and the changes were not an overall fix. We hope to have further information to share on this shortly. Alongside this, we have received alerts that performance should shortly be returning to normal. We will continue to monitor the situation within this time.

[Update 13:42]: We have received several alerts indicating slowness may be returning. We hope to have further information to share shortly.

[Update 16:30]: We have received alerts advising that performance is returning to normal. Currently it appears the issues experienced today are the result of spinlocks, however, these spinlocks were not caused by the LAC issue. There were quite a few occurrences of recommended out-of-hours tasks (such as adding users to business units) being undertaken throughout the day, which may of played a big part in todays issues.

Please contact us via our Support Portal.