Tuesday 18th January 2022

WCCIS WCCIS Performance Alerts

Please be aware we have received alerts indicating that there is poor system performance currently. We are currently investigating.

[Update 11:06]: Please be aware that we can confirm that this mornings poor performance is related the the spin lock issue. We will provide another update the moment performance alerts indicate that the problem should be resolving.

[Update 12:50]: Reports indicate that application performance should slowly be improving and no further alerts are being received.

[Update 15:52]: Please be aware we have received alerts indicating that there is poor system performance currently. Teams are currently investigating.

[Update 16:42]: Reports indicate that application performance should slowly be improving and no further system alerts are being received. We have identified the cause to be the current known issue around spin locks.

Please contact us via our Support Portal.