Monday 17th January 2022

WCCIS Slowness 17/01/22

We have received alerts of slowness this morning and are currently investigating.

[Update 10:50]: Performance has seemed to of returned to normal, although we are still actively monitoring the situation.

[Update 16:39]: We have been seeing performance incidents related to the spin lock issue this afternoon. Please be aware we are monitoring the situation and we will provide an update the moment performance reports indicate that the problem has resolved.

[Update 16:56]: Our system alerts have indicated that performance should be returning to expected levels.

Please contact us via our Support Portal.