Thursday 9th December 2021

WCCIS WCCIS

We have received reports of slowness this morning and we are currently investigating.

[UPDATE 11:35]: Application performance should be returning to expected standards. Teams will continue to investigate and we will try to provide a cause and solution as soon as we are able.

[UPDATE 11:59]: Performance issues are still ongoing. Please be aware that teams are still investigating.

[UPDATE 12:56]: Application performance should be returning to expected levels of performance. Please be aware that we are continuing our investigations.

[UPDATE 14:52]: We have received reports that the slowness has returned. Please be aware that teams are still investigating.

[UPDATE 16:36]: Teams are still investigating, hope to have further information to share shortly.

Please contact us via our Support Portal.