Thursday 14th October 2021

WCCIS Poor Performance - 14/10/21

We would like to update you on the latest situation with the WCCIS CRM upgrade this morning. I’m sure everyone is aware that we made good progress yesterday and many organisations were able to gain access to the system over the course of the day.

Unfortunately we still have some work to do to eliminate the performance issues altogether, as many of you may have experienced issues late yesterday afternoon. So once again we must ask that the system be available to only critical users (eg enquiry teams, EDT, duty teams etc) first thing this morning.

We will implement a phased ramp up during the morning to safely onboard all users across live sites. This will take place in one hourly slots from 9am – 11am and the schedule for this was agreed by Service Management Board (SMB) members yesterday afternoon.

SMB members will be updating their local organisations when end users are able to log into the system.

Once again we thank you for your continued patience and support as we work together to implement this significant system upgrade.

Update 17:15 14/1021: We are making good progress and have implemented some further changes today. But we are not free of the performance issues as yet, investigations between ourselves and Microsoft’s top engineers are ongoing this evening. Please be assured we are doing everything possible to resolve these issues as quickly as possible and will continue to keep you all updated.

Please can we ask for all users to remain logged out of the system this afternoon and tomorrow until further notice, with the exception of the critical users (eg enquiry teams, EDT, duty teams etc) at each local organisation. As previously stated it is imperative that the users are kept to a minimum, during this time.

Please be aware that users can be audited to establish who is using the system during this time, so unless you are a member of the above mentioned team can you please NOT use the system, until further notice.

Update 13:15 14/10/21: Please can we ask for all users to remain logged out of the system this afternoon, with the exception of the critical users (eg enquiry teams, EDT, duty teams etc) at each local organisation. We are continuing to work closely with Microsoft on the performance issues and during this time it is imperative that the users are kept to an absolute minimum.

Please be aware that users can be audited to establish who is using the system during this time, so unless you are a member of the above mentioned team can you please NOT use the system, until further notice.

Update 11:45 14/10/21: As I’m sure you are aware, we are experiencing issues again now and must insist that ALL users now log out of the system, except the critical users (eg enquiry teams, EDT, duty teams etc).

Further updates will be provided as soon as possible.

Please contact us via our Support Portal.