Wednesday 21st July 2021

WCCIS WCCIS Slowness \ Poor Performance

Advanced has received alerts to slowness and poor performance being reported by our CCIS customers. Teams are currently investigating.

[UPDATE 10:32]: We are currently working towards resolving the slowness being reported currently. We will provide a root cause once services are confirmed returned to business as usual.

[UPDATE 11:25]: We are no longer receiving alerts to poor performance and our user experience should be returning to expected levels. A cause was identified to the reduced performance that was linked to antivirus software. This has now been resolved.

Please contact us via our Support Portal.