Monday 19th July 2021

WCCIS WCCIS Performance Alerts - 19/07/2021

We have received alerts to potential performance degradation. Our teams are investigating but we would ask that if this is causing poor performance to any of our users to please raise this to our Customer Support Portal.

[UPDATE 12:29] We are currently investigating and will provide another update shortly.

[UPDATE 12:57] We are no longer receiving alerts and performance should be returning to normal. We are still investigating the cause but will provide a resolution as soon as possible.

Please contact us via our Support Portal.