Wednesday 7th July 2021

WCCIS WCCIS - Performance Degradation

Advanced has received alerts to slowness and poor performance being reported by our CCIS customers. Teams are currently investigating.

[UPDATE 14:35]: We have identified some actions that can heavily affect performance have been undertaken in hours

[UPDATE 15:10]: We believe performance is stabilising and should return to normal shortly.

Please contact us via our Support Portal.