Wednesday 26th May 2021

WCCIS WCCIS Performance Alerts

Advanced has received alerts that there is currently poor performance being reported. Our teams are investigating.

[Update 12:31]: We are no longer receiving alerts and application performance should start improving for all users.

[UPDATE 15:47]: We received alerts that there is currently poor performance being reported. Our teams are investigating.

[Update 16:35]: We are no longer receiving alerts and application performance should start improving for all users.

Please contact us via our Support Portal.