Monday 24th May 2021

WCCIS WCCIS Performance Alert

Advanced has received alerts that there are currently poor performance being reported. Our teams are currently investigating.

[UPDATE 10:27]: Application performance should be returning to expected levels. Please be advised that we will continue to monitor and investigate.

[UPDATE 11:15]: Based on our investigations from this mornings incident we have identified the primary cause as the known sync cache issue for which a fix is due to be implemented tonight as part of the following change: E-CAB: CareDirector Service Cache Initialisation Change (Production).

[UPDATE 11:37]: We have received alerts that there are currently poor performance being reported. Our teams are currently investigating.

[UPDATE 12:55]: Application performance should be returning to expected levels. Please be advised that we will continue to monitor and investigate.

[UPDATE 14:37]: We have received alerts that there are currently poor performance being reported. Our teams are currently investigating.

[UPDATE 16:05]: Application performance should be returning to expected levels. Please be advised that we will continue to monitor and investigate.

Please contact us via our Support Portal.