Friday 21st May 2021

WCCIS WCCIS Performance Alert

Advanced has received alerts that there are currently poor performance being reported. Our teams are currently investigating.

[UPDATE 12:11]: Please be aware that our teams are still currently investigating the reports of slowness / poor performance.

[UPDATE 13:21]: Application performance should be returning to expected levels. Please be advised that we will continue to monitor and investigate.

[UPDATE 15:19]: Please be aware that we have received alerts that there are currently poor performance being reported.

[UPDATE 15:32]: Application performance should be returning to expected levels. Please be advised that we will continue to monitor and investigate.

Please contact us via our Support Portal.