Wednesday 19th May 2021

WCCIS WCCIS Slowness

Advanced has received reports that there is currently poor performance being experienced by our users. Please know that our teams are currently investigating.

[UPDATE 11:33]: We have received alerts that application performance should start returning to expected levels. Please be advised that we will continue to monitor and investigate this mornings incidents.

[UPDATE 15:16]: We have received reports and alerts to poor performance being experienced this afternoon. Our teams are currently investigating.

[UPDATE 15:25] We are no longer receiving alerts and our users should start experiencing improvements in performance. We would ask that if any of our customers are still experiencing any slowness to please log out of the application and to close their browsers completely before logging back in. Please be aware that we will continue our investigations.

[UPDATE 16:07]: We have received reports and alerts to poor performance being experienced this afternoon. Our teams are currently investigating.

[UPDATE 16:21] We are no longer receiving alerts and our users should start experiencing improvements in performance.

Please contact us via our Support Portal.