Monday 17th May 2021

WCCIS WCCIS Slowness / Poor Performance

Advanced has received alerts that there are currently poor performance being reported. Our teams are currently investigating.

[UPDATE 10:59]: We have received alerts that application performance should start returning to expected levels. Please be advised that we will continue to monitor and investigate this mornings incidents.

[UPDATE 13:59]: We have received reports and alerts to poor performance being experienced this afternoon. Our teams are currently investigating.

[UPDATE 16:16]: Please be aware that our teams are still currently investigating the reports of slowness / poor performance.

[UPDATE 17:21]: We have received alerts that application performance should start returning to expected levels. Please be advised that we will continue to monitor and investigate todays incidents.

Please contact us via our Support Portal.