Friday 14th May 2021

WCCIS WCCIS Slowness / Poor Performance

Advanced has received alerts that there are currently poor performance being reported. Our teams are currently investigating.

[UPDATE 11:18]: We have received alerts that application performance should be returning to expected levels. We will continue to monitor and investigate this mornings incident.

[UPDATE 14:15]: We have received reports and alerts to poor performance being experienced this afternoon.

[UPDATE 14:46]: We have received alerts that application performance should be returning to expected levels. We will continue to monitor and investigate this mornings incident.

[UPDATE 16:49]: We have received reports and alerts to poor performance being experienced this afternoon.

[UPDATE 18:15]: We have received alerts that application performance should be returning to expected levels.

Please contact us via our Support Portal.