Friday 7th May 2021

WCCIS WCCIS Performance Alert

Advanced has received alerts that there are currently poor performance being reported. Our teams are currently investigating.

[UPDATE 14:12]: We would ask that if any of our users are experiencing slowness or poor performance within the CareDirector application that you please raise a support Incident with Advanced.

[UPDATE 15:02]: We have received reports and alerts to poor performance being experienced this afternoon. Please be aware that our teams are still continuing their investigations.

[UPDATE 15:57]: Please be aware that our teams are still continuing their investigations.

[UPDATE 1745]: We are no longer receiving any performance alerts however we will continue to monitor the situation.

Please contact us via our Support Portal.