Thursday 6th May 2021

WCCIS WCCIS Slowness / Poor Performance

Advanced has received alerts that there are currently poor performance being experienced by our users. Please be advised that we are currently investigating.

[Update 11:21]: We are no longer receiving alerts but we are continuing our investigations. We would ask that if there is any poor performance being experienced currently that our users please raise this with the Service Desk. We apologize for the inconvenience caused.

[Update 14:57]: We have received reports and alerts to poor performance being experienced this afternoon. Please be aware that our teams are still continuing their investigations.

[Update 15:47] We are no longer receiving alerts but we are continuing our investigations. We would ask that if there is any poor performance being experienced currently that our users please raise this with the Service Desk.

Please contact us via our Support Portal.